Apps suddenly stopped working

Today suddenly the Apps tab stopped working (within meeting or outside). It shows the following error:

We tried the following with no luck:

  • We thought its our app, so we uninstalled it but even market place app like timer does not show up
  • we upgraded Zoom client on Mac to 5.11.11. Still same
  • uninstalled and reinstalled zoom. Still same
  • different user (who has apps working on separate windows) on same client. Still same.
  • Went to account through the browser and can see the apps. Add/remove there, success on settings page. On client still same issue

Any ideas?

PS: User is in India, and had everything working till yesterday

1 Like

Right around the time the error -

Oops, we hit an unexpected error. Please contact the app developer for support.

comes up on Zoom, the following log message appears in Mac’s console:

Could not signal service com.apple.WebKit.Networking: 113: Could not find specified service

We have tried different Mac user login accounts, different Zoom user login accounts, but still the same error. Though the same Zoom account works just fine when logged in from a Windows laptop.

My system details:
macOS High Sierra
Version 10.13.6
MacBook Air (13-inch, Early 2015)
Processor: 1.6 GHz Intel Core i5
Memory: 8 GB 1600 MHz DDR3
Graphics: Intel HD Graphics 6000 1536 MB

I tried it on another system with macOS High Sierra and Zoom app wasn’t working there either. So it seems like some recent Zoom update has caused this compatibility issue with High Sierra.

Hi @amit.munje
thanks for reaching out to the Zoom Developer Forum, and sorry that It took me a while to get to your post.
Are you still experiencing this issue? How can I assist you here?
Best,
Elisa

2 Likes

Hi @elisa.zoom
Yes, we are still experiencing this issue. Just to recap: around 2 weeks ago “Apps” completely stopped working on Zoom (see @amunje’s original post for a screenshot of the error). This issue is only with our macOS High Sierra systems. “Apps” is still working in newer macOS versions and all our Windows systems.

Hi @amit.munje
Are you talking about the Zoom App (the client version)?

The entire Zoom Apps tab on the Mac (High Sierra) Zoom client does not load, as in the screenshot I posted. This is not specific to our Zoom App, we even uninstalled it.

1 Like

Hi @amunje
Thanks for the clarification.
For this kind of issue please reach out to our support team and open up a ticket with them here:
https://support.zoom.us/hc/en-us

Thanks,
Elisa

One of our users is experiencing the same issue on high sierra. I will fill a ticket.

Model Name: MacBook Pro
Model Identifier: MacBookPro11,3
Processor Name: Intel Core i7
Processor Speed: 2.6 GHz
Number of Processors: 1
Total Number of Cores: 4
L2 Cache (per Core): 256 KB
L3 Cache: 6 MB
Memory: 16 GB
Boot ROM Version: 162.0.0.0.0
SMC Version (system): 2.19f12
System Version: macOS 10.13.6 (17G14042)
Kernel Version: Darwin 17.7.0

Zoom Version: 5.12.0

2 Likes

Thanks @jonathan.crockett. Please post the link to your ticket here when you file it.

@amit.munje were you able to open up a ticket with support?

1 Like

Having the same issue, anyone figure out how to fix this?

Hi @david.myers
Could you please open up a ticket with support here:
https://support.zoom.us/hc/en-us

@amit.munje here is the ticket.
https://support.zoom.us/hc/en-us/requests/15560540

…and just was closed as our user won’t be able to test this for a couple weeks. If anybody else is experiencing this issue filing tickets will probably help.

@elisa.zoom @jonathan.crockett, I have opened up a ticket for this error at Zoom Apps stopped working on macOS High Sierra - Zoom Community
I have created one at https://support.zoom.us/hc/en-us/requests/15572536 as well, but it’s private, so you won’t be able to see it.
Thanks

Thanks for the update @amit.munje
I will keep an eye on this issue

1 Like

For people tracking this issue, here’s an update from the ticket I opened at https://support.zoom.us/hc/en-us :

I got an update from Engineering and they have identified a Bug and are currently working on a fix which will be released this month.

2 Likes

This topic was automatically closed after 30 days. New replies are no longer allowed.