Audio Worklet Node Warning preventing the sdk to start in version 1.9.8

Description
Unable to start SDK in mvc architecture, backed with PHP & MySQL.

Error
The full error message or issue you are running into.

Which Web Meeting SDK version?
Knowing the version can help us to identify your issue faster. [e.g. 1.9.0]

To Reproduce(If applicable)
Steps to reproduce the behavior:

  1. Go to ‘…’
  2. Click on ‘…’
  3. Scroll down to ‘…’
  4. See error

Screenshots
If applicable, add screenshots to help explain your problem.

Device (please complete the following information):

  • Device: [e.g. iPhone 12]
  • OS: [e.g. iOS 14]
  • Browser: [e.g. Chrome]
  • Browser Version [e.g. 88.0.4324.150 (Official Build) (x86_64)]

Additional context
Add any other context about the problem here.

Hey @shivanshu.anand ,

Please fill out the post template so we have enough info to help. :slight_smile:

Thanks,
Tommy

Warning comes on console is " The ScriptProcessorNode is deprecated. Use AudioWorkletNode instead. (Enter Audio Worklet  |  Web  |  Google Developers)".
Using version 1.9.8

Hey @shivanshu.anand ,

I do see this warning, however it does not prevent the SDK from starting / working.

Please provide more details and screenshots about the issue you are experiencing.

Thanks,
Tommy