can show and speak only the host

How to prevent participants from showing videos and talking when I call api create meeting?

Hey @kaneshov28,

For screen share permissions you must update those settings in the Zoom Web Portal:

For participant audio settings, see the settings object when creating a meeting:

Screen Shot 2020-04-07 at 4.52.46 PM

If you don’t want participants to speak, show video, or screenshare at all, please use Zoom Webinar.