Cannot create meeting without waiting room

It looks like something changed recently and it broke how our users would normally create meetings (using our app) without a waiting room.

In Zoom preferences I have Password=On, Waiting Room=off, and if I try to create conference in Zoom - all is ok. But from yesterday, when I create the same conference with our app - I get right the opposite (Password=Off, Waiting Room=on).

Possibly related:

This appears to be a bug though and should not be the expected behavior.

Can we have an update on this? How is this expected behavior?

Hey @fahad.beehive,

Thank you for reaching out to the Zoom Developer Forum. It sounds like some settings may have changed at the account or user level. I would check the account meeting settings and user meeting settings from the web portal to see if that was changed.

Let me know if that helps.

Thanks,
Max