Meeting creation with waiting room disabled using Zoom api

Using this template helps us debug your issues more effectively :slight_smile:

Description
We are creating meeting using api, while creating we are putting “waiting_room” off(false) but after creating meeting we are getting response “waiting_room” on(true) in meeting setting.

Error
Even though waiting_room off while creating, at user end user seen in waiting room.

Which App Type (OAuth / Chatbot / JWT / Webhook)?
OAuth

Which Endpoint/s?

Hey @jajeefoundations21,

Thank you for reaching out to the Zoom Developer Forum. Please make sure that the Waiting Room option is also disabled at the Account Settings and User Settings level. You’ll also want to make sure that you are specifying another security option. By default, Zoom requires waiting room, passcode or another security setting is enabled.

Let me know if that helps.

Thanks,
Max

Hello Max,

See we have below setting :

  • While creating meeting waiting_room =false, approval_type=1 and registration_type=1 mean attendee need to register first and host will give approval on their registration request and providing joining URL to attendee.
  • Also we disabled waiting room option at account as well as user setting level.

Those above setting we had but then also attendee meeting launch request come under waiting room.
We didn’t set passcode or another security because we already registration and approval process at meeting level.

Please guide us how registered and approved attendee directly join meeting with entering passcode or another security. Basically we want whatever authentication additionally required for attendee that we can do seamlessly from our application where integrated zoom api so guide us how can we archive this.

From
Nitin Chopkar

Hey @jajeefoundations21,

If you don’t want to use any of the security settings, you can reach out to our Customer Support Team to have this requirement disabled.

Thanks,
Max