Cannot Submit App Due to File Upload Failures

[quote=“Ayo, post:3, topic:79714, username:ayoelutilo”]
I can personally confirm that I’ve tried all formats and they still don’t work. it’s a server error
[/quote] It’s not a problem with the file format

Same issue for me! I’ve tried to upload PNG as well as PDF. Here’s a video example: Monosnap

Same same for me. I upload files for the TDD form and it never registers the questions as being answered. Navigating away from the page removes the uploads.

1 Like

Can only confirm, this happens for all types of uploads, from PNG to PDF files. The result is exactly the same as @mustache-pimiento mentioned: a 400 response to the PATCH call to{fileID}/upload

1 Like

As others have mentioned, the issue is not due to incorrect file type. I find this suggestion to be condescending. I provided information on the failing network call and steps to reproduce the issue. Did you attempt to reproduce the problem? This is a developer forum, so I feel we should get some benefit of the doubt.

Hi @all,
I understand that this is not due to an incorrect file type. I am currently reaching out to the Marketplace to work on this issue.
I will bring you updates as soon as I can


Hi everyone!
I just wanted to update you about this issue!
We believe we have resolved the issue across the board so could you please go ahead and try again, in case any of you faces this issue, please let me know.

Thanks for your patience,

1 Like

Thanks for the ping @elisa.zoom !

Unfortunately, I still observe the 400 HTTP response for the PATCH request @mustache-pimiento mentioned in the original post. Hence, I am afraid I cannot confirm that it would have been resolved for me.

Would you mind escalating this further one more time?


Hi @ticktick
I will send you a private message with some follow up details

Just for the sake of completeness, I’ve tried it again and I did not run into any issues.

Thanks again for all the help @elisa.zoom!



We also have this problem. When downloading a png file, we get a server error 400.

Hi @SlavaM
I have sent you a private message, please follow up there


We can confirm that we have tried all avenues to solve this and nothing works.

Please advise,

StayShure Devs

Hi @stayshure
I will send you a private message about this

The problem still persists, unfortunately.


At this moment the problem still persists. Files are not saved, server returns error 400. File extension - png.

Hi Roman, I will send you a private message about this issue.

May I know how do you create app?
I need to create an app like Alight Motion.

like this one; Alight Motion Mod Apk for PC

Hey @luisfernandez4u
This topic has been solved, please open a new topic and we can help you from there