Issues in the application brief of the technical design under review

I tried to submit a PDF for registration in the technical design application overview, but it would not proceed, remaining at 4/5.

I thought there was a problem with the extension, so I capitalized “PDF” but it would not upload in the first place.

Please let me know what the problem is.
Some of the contents of the attached image have been changed for security reasons.

1 Like

I’m seeing this same issue. I created a post too. The upload API call is failing due to what seems to be a bad request body.

I have the same issue.

Refused to connect to '' because it violates the following Content Security Policy directive: "connect-src 'self' https://* https://*".

The staff is needed to check this issue as soon as possible.

@elisa.zoom A lot of people are affected by this


@donte.zoom can you check this out?


It looks resolved.
I uploaded my technical diagram and submitted my app.
You can try it.

Unfortunatelly, that’s not what I am seeing when uploading a .png:

1 Like

Sharing this in here as well

1 Like

Yeah, still not resolved for me

HI @ayoelutilo
Could you please try again? I belive this issue has been fixed on our end

1 Like

Yeah it works for me now, Thanks for your help

1 Like

Good to know!
I will keep my eye on this thread to make sure everyone can submit their app for review

Worked for me as well. Uploaded yesterday. Thanks a lot, Elisa!

1 Like

It seems to have solved the problem in my environment.

Thanks for responding!

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.