Can't Enable App In Zoom Room Controller

Hi All, This is just a setup question, I couldn’t enable my app in the Zoom Room Controller, but the document said you can.

I created an OAuth App (pretty simple, just redirect it to my website). After added it, I showed in my account.

Then I followed this to enable the app in room:

  1. Log into Zoom Marketplace as an account administrator.
  2. Add the app to your account.
  3. Navigate to Room Management > Zoom Rooms.
  4. Select the locations to which you want to add the app, and select Settings > Zoom Room Controllers > Add Content.
  5. Under Add Content, click the Apps tab, and then select the app you want to add to the screen.
  6. Configure the content on the app’s website, and save.

At step 4, I couldn’t find the “settings” button anywhere, also, I looked around but couldn’t find the “Add Content” anywhere ?

I have: (Can’t add picture so here it looks like)

Room Management
Zoom Rooms

(tabs) Zoom Room |Account Settings| |Service Logs|

(tabs) |DEVICES| |ROOMS| |STATES| |COUNTRIES/REGIONS| {APPS or SETTINGS} ← This tab is not found.

I have another post here, this one I could add picture (sorry for duplicating this):

Any help? Thanks a lot.