Can't log into after updating Zoom Client

After upgrading from Zoom Client 5.3.1 to either 5.4.9 or 5.5.4 (using the full msi installer + silent install parameters, have tried rebooting after the install), a user who has logged into via the client previously is no longer able to log in, it gives wrong user/pw error and will eventually give “account is locked”, even though they are using the correct credentials. We found that a solution is to delete the Zoom folder from username\AppData\Roaming
If done by a user who has NOT tried to sign in to on the client previously, it will let them sign in correctly.
This has happened on all 15 or so computers we have tested the update on which include a few different models of Dell machine

Which Client Windows SDK version?
Updating from 5.3.1 to 5.4.9 or 5.5.4

Device (please complete the following information):

  • Device: Dell latitude 7390, 7400, and several Optiplex desktops
  • OS: Windows 10

Hey @daniel_barrett,

Thanks for using the dev forum!

I am sorry to hear that the latest version of the Zoom Client Application is causing log in issues. However, this forum will likely not be very helpful for your situation. You should reach out to support here: Zoom Help Center


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.