Chat error via web browser

Description
Hello, I have a problem with the chat in a web browser, when I try to write it does not allow me, but if I do the same action from a mobile device there is no problem.
Chat is enabled for all but still it continues to give problems only in web browsers.

Error
No error message

Which Web Client SDK version?
https://source.zoom.us/1.8.1/lib

To Reproduce(If applicable)
Steps to reproduce the behavior:

Screenshots
If applicable, add screenshots to help explain your problem.

Device (please complete the following information):

  • Device: [e.g. iPhone 12]
  • OS: [e.g. iOS 14]
  • Browser: [e.g. Chrome]
  • Browser Version [e.g. 88.0.4324.150 (Official Build) (x86_64)]

Additional context
Add any other context about the problem here.

Greetings, @dhernandez,

Thank you for using Zoom Developer Forum. First, have you tried upgrading to our latest SDK version (1.9.6) to see if this addresses the behavior you are seeing ? I am unable to reproduce the described behavior on my end which leads me to believe it may be a result of the Web SDK version.

Please let me know if this helps.

Best,
Donte

Hi Donte.

It is tested with the version you mention but the problem continues. I detail what happens.

  1. From the web browser you go to the chat option, it allows you to enter the text but the option to send the message is not enabled. The enter does not work.

Hey @dhernandez,

Thank you for confirming. Please test with the Sample Web App and let us know if you see the same issue there. That will help us narrow down the issue to a bug or an implementation detail.

Thanks,
Max

Hi,
I see the same issue with the chat implemented using the Zoom Web SDK. After writing a chat message, when I press enter, I get the following error in console -

I do not see this issue with the sample web app. Could you please provide pointers as to what might be causing this?

Hi @parulb,

This can happen if you’re not serving your app over HTTPS. Can you double check that?

Thanks!
Will

1 Like

Thank you @will.zoom, that seems to have worked.

Awesome, glad that did the trick :slight_smile: