Error on QuasarFramework integration

I’m making a quasar framework(who works under vue.js) aplication with zoom to a big condominium administration company, but i have some log’s that i don’t know how to debug.

Here’s the log’s:

Which version?

  • @zoomus/websdk: 1.7.10
    -axios: 0.18.1
    -core-js: 3.6.5
    -quasar: 1.0.0

To Reproduce(If applicable)
Steps to reproduce the behavior:
acess repo:
1.npm install
2.quasar dev
Test made on Browser (Chrome)

The real problem is: i don’t have any clues about what it keeping me log this, if you guys help me only by giving me a path to understand why it keeping me loging these errors i’ll be very grateful.
PS: I’m on the very start of the integration.

Hey @luckmenez,

Make sure those missing files are accessible in your web app:


Hi @tommy, Glad you answer me;

It’s acessible as the doc’s defined, but it looks like the npm module doesn’t have all the files, look at this error log:

I ran a http-server to make the path accessible on an url and it keeps me loging that “these files is not found”:

When i tried to acess the files manually these files really don’t exist:

May i missing something?

Hey @luckmenez,

Can you check to see if those files exist in your node_modules folder in your project?


Hi Tommy, i solved the error logs with your assistance.

For any reason the server module downloaded different files (files who starts with numbers 5628 and not 5510), but the front-end tools downloaded the right files, look at the difference bellow:

I just copy and cut these files, and put the setZoomJSLib() to start the functions:
**Missing files to search engines:


innitialize function codes:

import { ZoomMtg } from ‘@zoomus/websdk’;
ZoomMtg.setZoomJSLib(‘’, ‘/av’); // note that this function comes before preLoadWasm() and prepareJssdk()

Thank’s @tommy

Hey @luckmenez,

Happy to hear you got it working!

Thanks for sharing your solution! :slight_smile:

Let us know if you have any other questions!


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.