Error When trying to view video on android 6 chrome

Description
Error When trying to view video on android 6 chrome

Error
Fragment shader failed to compile: ERROR: 0:1: ‘highp’ : precision is not supported in fragment shader
Program failed to compile: invalid shaders
fps error

Which Client Web SDK version?
i an using version 1.9.1

To Reproduce(If applicable)
Steps to reproduce the behavior:

  1. Start Webinar by host
    2 Attendee try to join from mobile device android 6 chrome browser
  2. Start video by host
  3. see error on mobile device i.e no video display
    Note:- Same thing i was tried on android 10, It’s working fine

Device (please complete the following information):

  • Device: [e.g. android 6]
  • Browser: [e.g. Chrome]
  • Browser Version [e.g. 89.0.43.89.90 ]

Please explain me what should do.

Hey @ankur,

Thank you for reaching out to the Zoom Developer Forum. I just have a couple of questions to get started:

  1. What is the model of phone you’re testing with?
  2. Does this happen with the Sample Web App?
  3. Are you running the latest version of Chrome for that device?

Thanks,
Max

Model - Samsung Galaxy J2 2016.
Using Sample web app
Using latest Chrome Version

Hey @ankur,

Thank you for providing more information. From what I’ve seen, this seems to be related to WebGL or OpenGL ES as it pertains to that device. Just to clarify, when you tested with Android 10, was that the same device that you flashed to Android 10 or a different device. If it was different what was the model of that device?

Further, when you see this error is it in a pop up or are you capturing it a different way?

Thanks,
Max

Hey @MaxM
Thank you for reaching out.
For your kind information,
I have two android devices one is running on (OnePlus 6T) android 10 and the other one is (Samsung Galaxy J2 2016) Android 6.
On OnePlus 6T android 10 device all things are working fine. but on Samsung Galaxy J2 2016 Android 6, video not working.

Hey @ankur,

Thank you for the update. Are you able to share a screenshot of the error? I don’t have an Android 6 device to test this with. I’ll forward it to our engineering team to see if they are able to offer any insight.

Thanks,
Max