Fail to join the meeting, No permission

@tommy Any update? I got your reply in an email on 22 December 2020 that your Web SDK engineering team is investigating this issue but haven’t heard back about the cause.

Hey @acceluser8866,

I just provided an update to you over the email thread. :slight_smile:


Thanks for the update @tommy. Can you please brief me on the cause of this issue? I feel that it’s dependent on the number of users joined using web SDK but I would like to know the exact number of attendees who can join without any issue in meeting/webinar (Created using Zoom PRO acount) using web SDK.

Hey @acceluser8866 ,

Let’s try to keep the conversation in one place. :slight_smile: I have replied to you via the email thread.


I would like to know this reason as well. Sharing it with the public is crucial! I run into an error after error just to test out your integration. The issue I am running into is this error…

{method: “join”, status: false, result: “No permission.”, errorMessage: undefined, errorCode: 1}

I have tried switching emails, still no luck. I deployed the backend application from your docs via the heroku deploy button.

Signature generated is…

Hey @grayson.mcmurry23 ,

You are passing in 1234567890 as the meeting number to your signature. Please try passing in a real, existing Zoom Meeting. :slight_smile:


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.