Joining meeting timeout

I have cloned the project “” from here. It was running fine yesterday. Today I want to try some UI changes but I am unable to join meeting. There is no internet issue.

Other Issue
I was trying to start meeting from web browser but its also not working.

I just cloned it today and have been trying to get this running for the last 6 hours…tried everything in every thread and am not doing anything wrong…upgraded to pro account, jwt tokens, signature generator, messed with timestamp, server and local timestamp, re’gened signature, tried different projects, different variables, every which way combination from what it should be to trying every crazy thing out…something must be broken in zoom.

I am facing the same issue. It was working fine till yesterday.

1 Like

Same on the WEB SDK , run smooth until yesterday and today i got same error as other.

The error are the usual :

 method: "join"
 status: false
 errorCode: 1
 errorMessage: "joining fail"
 result: null

I have the same problem.

i have same problem.I use web sdk.Yesterday we used successfully.
But today web sdk not working

I got the same error. Was running fine till yesterday. Any updates on this

Me too.

Hey everyone

We are working to get the Zoom Web Client and Zoom Web SDK back online. Please keep up with our status page for detailed updates:

The best workaround is to use the Zoom Desktop / Mobile app.

Just include the Zoom meeting join url ( on your site rather than showing the websdk / iframe. Clicking on the join url will open the Zoom meeting in the Zoom app.

Apologies for the inconvenience,

1 Like

Hey @tommy

Any estimate of resolution time on this?

Thank you

1 Like

@tommy – we have a webinar coming up soon. Is there an ETA?



Hey @wgardner, @saurabh,

Sorry for the inconvenience, please see the note from the Manager of Developer Relations at Zoom.


1 Like

Zoom Web Client appearing functional, but i have the same problem of timeout of previous days.
Is there news?

Yes, the issue is not fixed for me as well

any updates on this?

We have the same problem: 403, when try to join to the meeting. Any comments from the staff, please?

Hy Tommy

I have been to the and it appears that the web client is operational , i am assuming it means the problem is fixed now?

however i am still getting the same error , what could be the problem??


Hey everyone, please see the upcoming fix here:



Hi Tommy,
I have updated my lib to version 1.7.4.

Actually, i received this error.



1 Like

Hi @tommy
I have updated to version 1.7.4

Got the following error now

Please look into this