File_transfer : false (but still allowed)

Description
file_share as user in-meeting setting is set to false, but “file” and sharing from DropBox, etc (but not local) still appears in Chat window. And can be used to share files from DropBox, etc.
Error
The full error message or issue you are running into.
Unfortunately, there is no error message!
**Which App Type: JWT

Hi @zoom36,

Thanks for reaching out about this—can you share some additional details about where you’re seeing this option? Are you using the Zoom Client, or are you seeing these options show up somewhere else?

Additionally, are you setting these settings in the UI or via API?

Let me know when you have a chance,
Will

Will,
Thanks for responding.
I have set the in_meeting item file_transfer to false via API
I have verified via the UI that “File transfer” is off.
I have even used the admin account to mandate that it be off.
When I go into a meeting scheduled via the user account, File is still an option at the bottom of the Chat window. It allows putting in a file from DropBox, Google Drive, etc.

Lloyd

Hi @zoom36,

Thank you for clarifying—can you share the User ID so that I can take a closer look?

Thanks,
Will

Will,

The user id is

Lloyd

Hi @zoom36,

Thanks for sharing that. While the account-level setting is off for file sharing, can you try locking the setting to make sure it’s not being overridden on a user level? To do so, you can click the lock icon:

If you still see the file transfer option available after giving this a try, I will kindly ask that you reach out to our Technical Support team directly to further investigate, as they’re the experts on this setting.

Thanks,
Will

Will,

Not your fault, but this was a completely frustrating and utterly useless exercise so far.

Please pass this on to your superiors.

Lloyd

Hey @zoom36,

We are sorry to hear that. Are you still having issues with the file_transfer property? If so, I am happy to help over a Zoom meeting.

Thanks,
Tommy

This was satisfactorily resolved.

Thank you.

Lloyd

Hi @zoom36,

Thanks for confirming—don’t hesitate to let us know if there’s further assistance we can provide.

Best,
Will