Get Access Token Button is not Responsive

Hi Zoom Developers and Experts,

Thank you for reading this thread. Today, I am unable to get the Access Token because the “Get Access Token” button is not responsive. Please see the below screenshot. I was able to get the access token in the past 3 months without any issue but today is the exception.

I tried it on another browser and it was still the same issue. Please have this issue resolved as soon as possible. Thank you!

Hi Kevin,

Were you able to paste the client secret into the textbox as well? From the screenshot you provided, it looks like the Client Secret text box is empty.

Thanks

Hi Michael,

Thank you for your reply. Yes, you’re right, both Client ID and Client Secret are missing. Thank you for pointing out. I find it odd that they’re missing today. Do you know where I can access my Client ID and Client Secret?

Kevin

Hi @Kevin_Lu,

You should be able to get your Client ID and Secret from Creating an OAuth based app within marketplace. You can follow the guidelines here[1].

1 - https://marketplace.zoom.us/docs/guides/getting-started/app-types/create-oauth-app#app-credentials

Let us know if that helps.

Thanks

Hi Michael,

I found where the Client ID and the Client Secret are inside App Credentials. However, when I inputted both information and click Get Access Token button, I got the same issue (see below screenshot) that I encountered a few weeks ago: Get Access Token Error on Live Meetings under Dashboard. I thought it was fixed as I was able to get the Access Token and download the meeting data for a few days until today.

Hey @Kevin_Lu,

Can you try adding https://zoom.us as your apps redirect and whitelist URL on your App’s App Credentials page. Then refresh and try again.

Let me know if this helps.