Getting error on loading wasm files

Hey @tommy

I am testing application on my personal laptop, there is no any physical firewall.
Please specify were I have to do the mention setting on which firewall like physical firewall or windows firewall(OS level - Default windows firewall).

I have also added/open mention ports in windows firewall(OS level) below link, but getting the same error.
https://support.zoom.us/hc/en-us/articles/202342006-Network-Firewall-Settings-for-Meeting-Connector

Requesting you to help me with brief solution where I have to do what.

Thank you
Vishwajeet Bhosale

Hi,

The ERROR popup

Download wasm files error, please check your network and firewall.

Is totally misleading… Non of the users in this post have replied back stating that disabling Firewall has resolved their issue…

Some got resolved by Captcha option, Some by Upgraidng their SDK, some modifying Web.config file

Still the first question asked and finger pointed is on the Firewall. WHY?

This is clear flaw/shortcoming in ZOOM SDK, it is not providing correct feedback on what is the issue so that we can backtrack it and resolve it.

Can some be more mature in ZOOM Support to work on this and provide concrete solution. or atleast provide some way to generate a LOG that we can troubleshoot it ourselves rather than waiting the ARROW shot in dark to hit the bullseye by trying all solution which made someones issue as resolved.

Thanks

1 Like

Hey @Michael_Purnell @tommy,

Can anyone help us to get rid of this issue, it’s been 5 days I’m waiting for your response but neither I nor anyone got a reply from you guys.

Just to add in my previous query, If I try to move my project to VM my both app shows the same error while on localhost one of them was working, not sure why zoom is behaving like this, this isn’t related to firewall.

Please reply as soon as possible so that we can proceed accordingly.

Thanks,
Vishant

Hey @dharminder,

Happy to hear you fixed the issue! :slight_smile:

Thanks,
Tommy

Hey @vishant777, @vishwajeetbhosale, @babsfernendis74,

Can you please provide steps for us to reproduce the issue?

A GitHub repo would be very helpful so we can reproduce the issue and debug it locally.

We will work on improving this error to give a better idea of what the issue is in a future release.

Thanks,
Tommy

Thanks for sharing this @ujualps! :slight_smile:

-Tommy

Hey everyone,

If you still are experiencing this issue, it will be fixed in version 1.8.2. :slight_smile:

Thanks,
Tommy

Hey Tommy, has a date been set for the release of version 1.8.2?

Peter

Hey @peter.r.mah,

We don’t have a concrete date set, but we expect 1.8.2 to be released in the coming month.

Thanks,
Will