Getting error on loading wasm files

Recently I have started getting the below error while starting zoom meetings using the web SDK. I first got this error on Sunday and before that, I did not encounter this error at all. I had recently updated the SDK version to 1.7.9. I am using the latest Google Chrome Version.
@tommy please have a look at it. Thanks.

Download wasm files error, please check your network and firewall.

Which version?
ZooM Web SDK Version: 1.7.9


We’re getting similar error with,,
all 403-ing on us on preLoadWasm().
Bumping version to 1.7.9 or 1.7.10 downloads wasm files ok, but due to 3110 recaptcha error which I’ve reported here SDK 1.7.9 - Recaptcha feature documentation we can’t go with these versions.

Hey @alibek, @muhammad.youshea,

Please use the latest Web SDK version 1.7.10. We can disable recaptcha for you if you fill out this form:


We have started getting this error too. We are also facing problems with catpcha wherein it complaints about incognito mode. I have submitted this form already. I have also written to the support, but no response so far from the integrations support team. I’d request this issue to be resolved quickly. It’s a little urgent for us.

We are using the latest sdk version(1.7.10).

thanks for your message, @tommy. I’ve filled out the form but never heard from you. When can we expect the opt-out to get finalized?

Hey @alibek, @santosh,

We did another batch last night. Did you receive a notification email of the recpatcha being turned off?

Also here is the solution to fix the incognito issue:


Thanks Tommy, but we have not received any notifications in this regard yet.

and it still shows captcha button

we’re following the steps given on this page, still getting this error. Disabling captcha is something that is rather urgent for us.

Hey @santosh,

I have just disabled it for you. :slight_smile:


Thanks Tommy, yes it’s working without captcha now.

1 Like

Please am having this issue too. I have filled the form to disable recapcher. Thanks

Hello Tommy,

Please i have filled out the form. Still awaiting response.


You are welcome! :slight_smile:


Hey @sakosile,

I have disabled the recpatcha for you! :slight_smile:


Hello Tommy,

Please i have also filled out the form for disabling captcha… Awaiting for your response

Thanks in advance

Hey @chandu_poloju,

Thanks for letting us know, I have disabled it for your account.

On Monday captcha will be disabled by default for everyone:


Hi @tommy
how soon will be the updated sdk will be pusblished???

Hey @shubham.walia,

The recaptcha update has been released.