How to hide the meeting password and the invite URL in Zoom Meeting SDK

When user joins the zoom with the meeting id and password or by using the url , user able to see the meeting url and password in the header.

We want to hide the meeting passcode and the invite url when user joins the zoom meeting.

Please share the code snippet to hide the meeting info from header. Please refer the screenshot for the more information.

To Reproduce(If applicable)
Steps to reproduce the behavior:

  1. when user joins the meeting with the meeting id and password or joins with the url
  2. by clicking on the green color right mark
  3. meeting id , host, passcode(password) and invite url is visible


Device (please complete the following information):

  • Device: Desktop/Laptop
  • OS: Windows 7 and above

add the parameter “meetingInfo” on “ZoomMtg.init({” and disable “pwd”, “invite”



      meetingInfo: [
        'topic',       // Meeting Title
        'mn',          // Meeting ID
        'host',        // Host name
        // 'pwd',         // Passcode
        // 'telPwd',      // Numeric Passcode
        // 'invite',      // Invite link
        'participant', // Participant ID
        'dc',          //
        'enctype',     // Encryption
1 Like

Thank you for your reply. But we tried same and it didn’t work.

Still we can see the invite option(meeting invite information) on the screen when we join the meeting.

just tested with the zoom example from github (current version)

no problem with hiding invite url + passcode

1 Like

@lmssupport let us know if it works with the sample app for you.


Thanks for your email.

We will check and confirm shortly.

1 Like

Hi @lmssupport , is this resolved?

Hi Gianni,

We are unable to fix it.

Hi @lmssupport even with the zoom example?


Same thing is happening with Zoom example.

Hi @lmssupport ,

Am not able to reproduce with sample app. Is there any other difference in your code that may have been overlooked?

Hi Gianni,
Thanks for your prompt reply.

We are trying to get this done. I will keep you posted.

Okay @lmssupport , thank you for the update. Please let me know.

Thanks @gianni.zoom for your support. It worked.

1 Like

Great, thanks for confirming!