How to share "Computer Audio" on screenshare fallback of Collaborate Mode?

Collaboration Mode has a “shareScreen” fallback. Is there any possibility to “share computer audio” in this fallback? By default, it does not seem to have audio support.

For normal screensharing, hosts can select the “Share computer audio” option, which is important for our use case.

currently the share for collaborate default is to turn off the audio share. If you’d like to suggest this as a feature, add here:

The issue is that the user has no chance to even manually turn on the audio share… :frowning:

Share your screen
Click Share Screen located in your meeting toolbar.
Select the screen you want to share then click Share. If you are using multiple monitors, you will see each screen.
To share a specific application window, click the Window tab, select an application, then click Share.
When sharing an application, live changes made to a document may not appear for others. If you experience this issue, stop sharing and restart the share or share your entire screen to avoid this issue.
For Windows 10 users, if several applications are open, a limited number will be listed as an option to share. If the application you want to share is not listed, close unnecessary applications and try again.
When connected in the Chrome browser, you can even choose a specific Chrome tab to share.
While screen sharing, you will have access to the following controls:
A notification at the top of your Zoom meeting window shows a preview of your shared screen. Click Pause Share to pause screen sharing.
Click Resume Share to start screen sharing again. You can also click Stop Share to stop sharing your screen.
A floating notification bar appears on top of your browser. Click Stop sharing to stop sharing your screen. Chick Hide to remove the floating notification bar.
(Optional) Click the upwards arrow beside the Share screen button to change who has access to screen sharing.
Request remote control
While another participant is screen sharing, you can remotely control their screen.

While viewing a screen share, click View Options at the top, then click Request Remote Control.
Click Request to confirm.
Click inside the screen share to start controlling the participant’s screen.
To stop remote control, click Give Up Remote Control at the top.

Rachel Gomez

Dear Rachel,
sorry but I was referring to a different aspect.

The screenshare fallback of “collaborate mode” does not allow turning on audio sharing. If anybody knows a workaround, please let me know. I think that the Zoom dev team needs to address this though.