I am facing MobileRTC Framework not found error in latest xcode 15.1

I have an iOS app that uses the MobileRTC Framework, which is around a 2+ year old framework and I don’t know its version name, and I want to run that in Xcode 15.1, which eventually didn’t work, so I tried downloading the latest MobileRTC Framework and tried importing it into the project, but that didn’t work either. Xcode keeps giving me this Framework not found error. Attaching SS of the error that I was facing.
Can someone guide me here? Thank you in advance.

1 Like


Thank you for posting in the Zoom Developer Forum – happy to help here. First, can provide the following details :


Meeting or Video SDK Platform?

Which Meeting or Video SDK Platform?
iOS app

Which Meeting SDK version?

latest MobileRTC Framework

Exact Steps To reproduce

IDE (Integrated Development Environment) Console stack trace logs

Device Crash logs

Once this information is provided, we will be able to provide more personalized support for the behavior you are seeing.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.