iOS Application Crash when try to create/Start new meeting

I previously using Xcode 11.3 in Mac OS Mojave and zoom sdk working fine. Recently I updated my system to macOS Bigsur 11.1 with Xcode 12.3 and SDK stopped working,Even Not Initializing. also getting Build error. If I set MobileRTC framework as option then error disappearing but SDK Stop’s Initializing.

Build Error :- MobileRTC is Built For iOS + iOS Simulator Target Something like that.

Which version?
SDK Version :- zoom-sdk-ios-5.2.42037.1112 (also tried zoom-sdk-ios-5.4.54520.1229 but same result)

To Reproduce
Steps to reproduce the behavior:
1.Open Xcode 12.3 in MacOS BigSur 11.1,
2. Run project (You may get Build Error)(Set MobileRTC Status as Optional in Build Phase/Link Binary With Libraries) (Now Code will Run Perfectly)
3. Check SDK Initialization in Appdelegate.
4. See error

Hey @vikramchaudhary,

Thanks for using the dev forum!

I am sorry you are experiencing this error, this is a known issue with the SDK on Xcode 12.3. A workaround for this is to navigate to the Xcode project build settings -> Set “validate workspace” to Yes.

You can also get around this issue by using the device only version of the SDK and building to a physical device.