iOS Zoom Video SDK Stopped working with code 2014 details 5003

We’ve been using the SDK for a month now with no issues. On Friday, Jan 21st, we started getting connection errors: 2014 with 5003 in the details.
We tried everything: regenerating the SDK secret, creating a fresh new developer account with new credentials, different networks…
The issue persists in the Zoom example app.
Another log I see in the sample app is: fopen failed for data file: errno = 2 (No such file or directory)

We upgraded to the latest version: v5.9.1.2191 with no success.

An example of a JWT payload:

  "exp": 1643054454,
  "tpc": "session1",
  "version": 1,
  "user_identity": "myuser1",
  "app_key": "<SDK key>",
  "iat": 1643011254

Current time is always between iat and exp epoch values. We are dynamically generating that before session starts.

We are out of ideas… The same code worked on Thursday.

Hi @jernej ,

I responded through your other contact, but want to share here as well to submit a support ticket to help assist with this issue.


I’ve submitted a ticket:
Thank you!

Hey Jernej,

Did you got that issue solved?

We are also experiencing same issue.

@nagamuni we did not get it resolved yet. It was suggested to us that we open a support ticket on
Note that this stopped working about 2months after opening the account. So it might be a “renewal” issue. We are using pay-as-you-go payment type.

We did manage to open a brand new account (new email) and create a new app (new SDK keys) to temporarily unblock our development.

@jernej Thanks for the reply. I suspect pay as you go might have caused some issue here. I think we created exactly a month back and it stopped working from today.

thanks for the information.

@nagamuni @jernej , in both of your support tickets, can you please mention you think it may be a “pay as you go” issue and link this dev forum thread?


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.