Jbh_time setting to 10, but response gives 0 always

jbh_time setting to 10

response gives 0 always

Hi @asd1,

If you’re not seeing the jbh_time field reflected in the meeting you’re creating via API, this is typically a result of the account settings for the user or account you’re creating the meeting under.

When you make a request to our Create Meeting API endpoint, it will reference your user/account settings and sometimes these can override the content of your request. In order to avoid this, you’ll need to ensure you have the following setting checked off and set as “anytime”:

Can I kindly ask that you double check this setting? Please also make sure that you’re passing both the “jbh” and “jbh_time” fields in your request.

Let me know if this helps, or if you continue to not see it reflected as expected!


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.