Long Description Error

I get an error when I try to add a long description in the information section of the form to publish a Zoom App.

I have an “internal server error”.
If I look at the patch request response I get a “413 Request Entity Too Large” error from nginx

The request payload is :

longDescription: "<p>Lead effective and collaborative meetings with Beekast.</p><p><br></p><p>Beekast is an online platform that helps you create, lead and track your meetings and training sessions. The platform’s activities (word clouds, polls, quizzes, whiteboards, SWOT Analysis...) are easy to learn and use.</p><p><br></p><p><strong>How does Beekast work?</strong></p><ol><li>Upload your Powerpoint/PDF presentation in Beekast</li><li>Add interactive activities between your slides</li><li>Facilitate and engage your participants</li></ol><p><br></p><p><strong>How do you integrate Beekast into your Zoom meetings?</strong></p><p>Add the Beekast Application to your Zoom Meeting Window and click on Collaborate. Participants can join your Beekast session directly from the Zoom Meeting Window.</p><p><br></p><p><strong>Use Cases:</strong></p><p><strong>Hybrid work</strong></p><p>Facilitate collaborative teleworking for all your teams! Are your teams scattered? Do you need to bring them together virtually to collaborate? With Beekast’s interactive activities, organise and lead efficient and interactive meetings, co-creation workshops, and training sessions remotely. The result: build a sense of proximity between teams and keep projects moving forward.</p><p><strong>Meetings</strong></p><p><strong>Workshops</strong></p><p><strong>Training Sessions / Education</strong></p><p><strong>Virtual Classroom</strong></p><p><strong>Events and seminars</strong></p>", 
oldAppData: "... my old App data"

Character count of long description is below 2000 even with html tags

The error is the same for my collaborators.
We are blocked to make the publication :slightly_smiling_face:

Also, the character counter is buggy, (print 290 instead 1450)

Can you help me please ?

Hi @aldvine
Thanks for reaching out to the Zoom Developer Forum and welcome to our community, I am happy to help here!
Have you been able to solve this issue?
I will send you a private message to follow up on this issue, so in case you are still having this error, I can take a closer look into this,

Waiting for fix.

Workaround :

The issue you are seeing can be solved by removing collaborators and then making the updates to the app, then adding collaborators back again.

I got an error again, when I want to change my development credentials.
I did the workaround, but it does not work.

My payload is:

homeUri: https://release-api.compute.beekast.com/auth/zoomapp,
oldAppData: {... my old App Data}

The error:

413 Request Entity Too Large


Please can you help me ? I need this before submit my app to the verification process.

Hello ! I got the same error while submitting the Form to request the verification of my app.

** 413 Request Entity Too Large**

Is there any solution please ?

Hi @aldvine and @othmane.elgoubi , I am looking into this issue right now with the Engineering team. I will come back to you shortly

Hi @othmane.elgoubi and @aldvine
After talking to our Engineering team and doing some testing, they suggested me the same workaround.
Please make sure to remove all collaborators from your app before changing the development credentials.
Could you please try again and let me know if you are able to submit your app?

Hey @elisa.zoom
I have tried many times the workraround but it’s not working at all.
I got Internal Server Error whenever i edit something in the Form.
Do you have another solution please ?

Thanks for the clarification @othmane.elgoubi
I will send you a private message to follow up

This topic was automatically closed after 30 days. New replies are no longer allowed.