Multiple webhook-only apps, only 1 appears to work



I’m looking for some help.
I set up two webhook-only apps but I’m looking through the webhook logs and only one appears to be firing. Are multiple webhook-only apps allowed?

The first webhook is the old version, this one is working.

The second webhook is the new version, this one is not working.

I realize that the Verification Token needs to be used, but there is nothing to verify because it appears that no webhook notifications have been sent to that endpoint at all.

Thank you


Update: After a lot of playing around with my webhook-only apps, enabling every event to make them more noisy, making test zoom videos, activating and deactivating the apps in different orders, eventually I got two new webhooks working at the same time.

I don’t know what was wrong or what fixed it.


Update, I had turned on all 50 event types, I only need 1. Since I only need 1 event type I reduced my subscription to 1 event type “All recordings have completed,” I now am receiving no data again… I added back all 50 event types and still no data.


Hi @Zoom_Ingester,

There is currently a bug with our webhook only app. Can you try to regenerate your verification token and see if that works for you?



That did it! Thank you!