Mute/Unmute Issues

Description
After we upgraded to the 1.7.10 release we noticed that the mute and unmute behavior had changed. Now it seems that the only option for hosts is to request to unmute (before it seemed to just unmute the audio). This happens even if the host mutes a user (which is common when a participant has a lot of background noise). It causes a lot of confusion when less tech-savvy participants struggle to unmute themselves and the host cannot intervene.

The mute all complicates this a bit as well. Selecting mute all and not allowing participants to unmute still does not allow the host to unmute, only request to unmute. Unmute all also no longer seems to be an option.

In general, it seems that if the host mutes a participant, the host should be able to unmute that participant. Is it possible to add an option to force unmute of a participant? Is there another workaround for this issue?

Which version?
This is seen in the sample app for 1.7.10.

Screenshots
Request to Unmute Modal
Screen Shot 2020-07-29 at 6.29.02 PM

Participant cannot unmute themself nor can the host. The host can only “Ask to Unmute”

4 Likes

+1

May i add that this ‘Mute all’ or ‘Mute myself’ button is bugged.

Mute all:
When entering the meeting for the first time, the host has the possibility to click on Mute All participants.
When doing that, a popup is shown with the option for participants to unmute themselves as checked.
This is actually bugged as when doing so, participants cannot unmute themselves. The host has to send a request to unmute.
After that, if the host click again on mute all, the popup show up but this time with the option unchecked…

  • Mute myself (for non host):

image

When the host has applied a bugged Mute All with participant not being allowed to unmute themselves, then when a participant mute himself he is not able to unmute himself anymore
image

1 Like

+1

We would like to know if there is a way to override this behaviour? Certainly not all applications need this. We in our application want our host to mute and unmute the participant when ever they want to. If there is any background noise for a participant they can go forward and mute them.

1 Like

Hey @nvivot, @erichhansen, @harish.venkataraman,

Due to privacy, we decided to remove the option for the host to unmute participants.

Thanks,
Tommy

Hi @tommy was there any advance notice that this change was coming? I like to be on the lookout for any similar future changes.

@tommy

I understand you change some behavior according to features or what you think is the best.
But as usual, the problem is:

  • You did notifying your clients (us) in advance as this had definitely an impact on our applications
  • (unfortunately i have to point this here) you have introduced bug

Hey @nickmel, @nvivot

From the product side yes on our blog and changelog:

Apologies for the inconvenience, we are working on communicating changes better in the future.

Thanks,
Tommy

I’m lost about where this “feature” stands.

May 22, Zoom launches this “feature” of not allowing unmuting of others by the host.

May 26, Zoom launches version 1.7.8.

July 29th, @erichhansen upgrades to 1.7.10 and notices the new “feature”.

We’re currently on 1.7.8 and getting ready to update to 1.7.10.

BUT…
I’m pretty sure the hosts in our meetings are able to unmute individuals. It’s kind of at the core of what we do. So I’m not sure what this is referring to.

So I don’t understand this timeline. How come we are still able to unmute non-hosts on 1.7.8, and conversely why is @erichhansen only seeing this affect him in 1.7.10.

Are we suddenly going to see this become an issue when we upgrade to 1.7.10?

Hey @ZoomFan,

You now need participants consent when unmuting them due to privacy. The Web SDK has a different release schedule than the Zoom App which is what is mentioned in those articles I shared above.

Thanks,
Tommy

Thanks @tommy.
This is a showstopper for us. We cannot ask our meeting attendees to unmute themselves - it just is not possible for them.

These latest “privacy features” are completely changing the zoom product and making it unusable for us. Having the recaptcha turned off was appreciated, but now not allowing the host to unmute users who have not muted themselves - is a major problem.

Is there any setting that allows us to turn this off? In other words, can we allow our host to unmute users that they have muted? Or in more other words, can we allow our host to unmute users who have not muted themselves?

Hey @ZoomFan,

I understand the inconvenience here. Feel free to share this feedback directly with our product team here: zoom.us/feed or support.zoom.us.

Thanks,
Tommy

Thanks @tommy. I submitted the feedback there. I can barely get a response from our account exec, so I’ll just assume that the feedback has gone into a black hole and the months we’ve spent integrating zoom has been for nothing :frowning:
(I must say that this forum is the only part of Zoom that seems to function like a normal business who cares for their clients. You guys are great. Thanks.)

Hey @ZoomFan,

Thanks for sharing your feedback. It will help our product team and upper management hear you and other developers/customers who were impacted by this change. That being said, is there anything I can do to make your integration experience better?

Also, thanks for the compliment, our team and every team at Zoom is working their hardest to support all our customers and users.

-Tommy

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.