Operation timeout on api call

I have been using the zoom api since 2020, but from saturday on every call goes on “Operation timeout”.
I tried opening a new meeting, or get users info, it’s always the same.

msxml6.dll error ‘80072ee2’
The operation timed out

Which App Type (OAuth / Chatbot / JWT / Webhook)?
authentication bearer

Which Endpoint/s?


How To Reproduce (If applicable)
Steps to reproduce the behavior:


objHTTP.open "GET", url, false
objHTTP.setRequestHeader "Content-Type","application/json"
objHTTP.setRequestHeader "User-Agent", "Zoom-api-Jwt-Request"
objHTTP.setRequestHeader "Authorization", "Bearer "+signedToken

Hi @medianetservizi
Thanks for reaching out to the Zoom Developer Forum and welcome to our community!
I am happy to help here!
Could you please confirm if you are still experiencing this behavior? If so, could you please try making the same API calls using Postman or your preferred tool and test again?


Yes, I still have this problem.
I tried using nodejs and it works, it doesn’t work only using Asp/vbscript.

Thank you for calling attention to the behavior you are encountering, @medianetservizi! Not familiar with Asp/vbscript, however, we are happy to look into this. Would you be able to share a snippet of the code along with any errors message you are seeing?

Senza nome

In the page App Marketplace i saw the last successfull call.

After that I didn’t change my code, but any further call gave me the error “The operation timed out”.


“endpoint”: “https://api.zoom.us/v2/users/sab------gos@libero.it/meetings”,

“response_headers”: [

“Set-Cookie: zm_aid=”"; Domain=.zoom.us; Expires=Thu, 01-Jan-1970 00:00:10 GMT; Path=/; Secure; HttpOnly"


“date_time”: “2022-04-16 08:02:56”,

“method”: “POST”,

“request_body”: “{“topic”:“DiarioLT”,“type”:“1”},settings:{“host_video”:“true”,“use_pmi”:“false”,“participant_video”:“true”,“approval_type”:“1”,“waiting_room”:“true”}”,

“response”: "{“uuid”:“fpVgK-----------YYlsFdRQ==”,“id”:88217699570,“host_id”:“Iz5----------6IuyA”,“host_email”:“sabi-------os@libero.it”,“topic”:“Diario LT”,“type”:1,“status”:“waiting”,“timezone”:“America/Los_Angeles”,“created_at”:“2022-04-16T06:02:56Z”,“start_url”:“Launch Meeting - Zoom …”,

“request_headers”: [

“accept: /”,

“authorization: ******”,

“connection: close”,

“content-type: application/json”,

“user-agent: Zoom-api-Jwt-Request”


“request_params”: [


“http_status”: “201”


it gives me this error with all the endpoints:




and so on…

To confirm, you are saying your script works once, then fails when making a second call? It is unclear what is causing the second request to time out. Have you tested the workflow for making requests with an Application like Postman to see what may be happening? For reference, here is our Using Postman to Test Zoom APIs guide:

I’m saying all worked fine until last Saturday 8.00 AM.

After that it stopped working and started give me this error, without a reasonable explanation.

I tried use Nodejs and it works. No error.
The problem is only using Asp/vbscript.

is it possible that somehow zoom blocked my webpage?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.