Participant Details: "code: 3001, message: Meeting does not exist"

We are trying to extract participant details by "uuid"s extracted from meetings.
These uuids from meetings appear to have all the details such as duration, host, start time, end time, participants etc. However when these uuids used to extract participant details we get the error message, for example: {“code”:3001,“message”:“Meeting does not exist: QyW/4y60Rs+WkDfh6YE.”} "HTTP/1.1 404

We get this message for approximately for 5% of uuids we have in March.

We are using JWT.

Greatly appreciate if you know the underlying reason/s for the above error.


I’m queueing in this topic since I have the same exact problem… Here are some details about my case:

  • I’m using API to retrieve the meeting details, and***/participants to get the participants
  • incidence on missing participants data is about 2,4% of the total count of meetings (on the period March 8 - April 2 2020), but on some dates the error rate raises up to 20%
  • retrying to download the participants data in a later moment had no effect, I still got errors 404 like @dinu above
  • I also tried to get the meeting participants from the “Meeting details report” in the Admin panel, and in those reports data are present (as long as the numeric meeting ID combined with the start date are reliable for identification)

I’m using JWT for authentication, too.

Thanks if you can provide support to understand the reasons of this behaviour…

We are using the same end points as dave’s. Also I have tried a few times and get the same error message for the above mentioned uuids.

Hey @dinu, @dave84,

Let me know if this thread answers your question:



I made some tests with the API simulator (, using some of the meeting UUIDs with no participants retrieved.

If I use the associated numeric ID as input for the API request, the same meeting UUIDs with the same start time are listed in the response… so I believe they’re not changed after the meetings started.


Hey @dave84,

Happy to look into this further, can you provide some meeting UUIDs that are having this issue?


Hi @tommy,

I sent an email to developersupport@… with the meeting details.

Thanks for your support

1 Like

Thanks @dave84,

We will be in touch as soon as we can. :slight_smile: