Password enable and disable

Hi everyone, my problem is that I would like to create meetings without passcode. I am using the / users / {userId} / meetings api. I do not send the password in the request, however it seems that the meeting has an automatic password anyway. You can help me?

Hi @sourabh.ghildiyal,

We require that meetings have either a password or a waiting room enabled. If you’re not setting a waiting room, a password will be automatically generated. Have you tried setting the waiting room to be enabled?

Thanks!
Will

Yes working now

Thank you for the response

Great, glad I could help!