RECORD TAB COMING IN MEETINGCOMPONENT_SETTING PANEL WHEN RECORDING DISABLED FOR MEETING


#1

 

Hi,

In the “Account Settings” the local and automatic recording is disabled. 

PFA the screenshot for your reference.

Disabling the recording in the above way, we do not see record button inside the meeting window. But we do see record tab in MEETINGCOMPONENT_SETTING panel.

We using the following code to open meeting setting component:

ZoomSDKMeetingService* meetingService = [[ZoomSDK sharedSDK] getMeetingService]; 
ZoomSDKMeetingUIController* controller = [meetingService getMeetingUIController]; 
ZoomSDKError err = [controller showMeetingComponent:MeetingComponent_Setting window:nil show:YES InPanel:YES frame:NSZeroRect];

When feedback to Zoom is disabled in account setting, we do not see feedback checkbox inside zoom meeting window while video calling and as well as do not see feedback tab in MEETINGCOMPONENT_SETTING panel.

But when local and automatic recording is disabled in account setting(Please refer to the above attached image to see steps for disabling recording). We do not see record button in zoom meeting window while video calling but we do see record tab in MEETINGCOMPONENT_SETTING panel. 

This should not happen, when recording is disabled record tab should not come in MEETINGCOMPONENT_SETTING panel.

Please reply asap and Clearly. Your response is highly valued.

Thanks


#2

Hi Anubhav,

After I disabled recording on zoom.us, under “My Account”, then I opened settings, I was not able to see recording tab.

Best