Setting default lenguage for cloud recording transcriptions

I’m needing to set the default language for the automatic transcriptions that are generated in cloud recordings.

The original audio is always in Spanish, but the transcription interprets the audio as if it’s in English, and attempts to transcribe it into English.
As you can imagine, the result is useless.

By going into Cloud Recordings and changing the language of the VTT file in each recording, it generates the correct transcription in Spanish.

How can I set it to Spanish by default ? Is it possible ?

Hi @Dani ,

See this support article for details to help:

Thanks Gianni, but this does not solve the problem.

In the the KB0064927 “## How to change the original language of the audio transcript”

By default, audio transcripts for cloud recordings are generated in English, but the default language can be chosen for a recording and have the transcript regenerated.

Zoom will re-analyze the recorded audio with the newly chosen speaking language to provide a better quality transcription.

So, It talks about how to renerate the VVT already generated in English. In fact, it works really well,but what I don’t need is to regenerate.

I need the first version to be generated in Spanish.
I can’t find an option to set that at the account level.

It’s weird because with AI Companion, summaries are generated in Spanish with no settings.
It seems to be auto-detecting the language.

Does somebody knows if that’s possible?


Hi @Dani ,

That line in the support article is unclear and should not suggest being able to change the default language. Audio transcription is only supported in English at this time. You have to change the language in post-processing. Zoom is working on expanding this in the future though!

It’s a bit disappointing to hear that. I hope this can be resolved in the near future.

As I mentioned, it’s odd that while AI Companion can summarize the same audio by auto-detecting the language, a simple transcription cannot do the same.

Thanks so much for your feeedback!