Trouble with wordpress plugin - invalid access token and error 4700

Description
I have installed the zoom wordpress plugin, and followed the steps given. After I create a JWT api app, and input the keys into the wordpress plugin I get an error when I “check the api connection”.

Error
“Invalid access Token”

Which App Type (OAuth / Chatbot / JWT / Webhook)?
JWT

Which Endpoint/s?
Knowing the API endpoint/s can help us to identify your issue faster. Please link the ones you need help/have a question with.

How To Reproduce (If applicable)
Steps to reproduce the behavior:

1 Like

HAve the same issue, till few hours ago I was not able to create the JWT application, now created and doesn’t work. Invalid access token… after 2 days still not working

1 Like

Hey @carlo, @chloe,

What wordpress plugin are you referring to?

Also there is a known issue with JWT Tokens that we are working on fixing:

Thanks,
Tommy

Hi.

Im referring to " Video Conferencing with Zoom" wordpress plugin.

I waited to respond until there was a plugin update, but it still shows “invalid access token”

Hey @chloe,

Can you private message me your account ID so I can refresh the cache?

Thanks,
Tommy

1 Like

Can you refresh mines as well please? I private messaged you

Hey @BAMSIIT,

JWT Tokens work again. Please share more details about the issue you are running into.

You can try regenerating the JWT Secret to see if that fixes your issue.

Thanks,
Tommy