Turn off Whiteboard Zoom Rooms...


#1

Is there away programaticaly or through configuration prevent whiteboarding?


#2

In your Meeting Settings page on the web, there is an option to enable/disable “Allow participants to share a whiteboard that includes annotation tools”. Which means the person who schedules the meeting can control whether this option is available. But it can’t be turned on/off using the Zoom Room.


#3

Seein Meeting Setting (Under room)

Click on Show More Details

Serach for “Allow”

all I see is

“Allow host to put attendee on hold”

Serach for “whiteboard”

Nothing

Search for "annotation

I see  “Annotation Supported versions”

Cant find what you are talking about

 


#4

I’m referring to the regular user settings, not the zoom room settings. For a user, click on the Meeting Settings link on the left, then the meeting tab, then under the section In Meeting (Basic).