Unable to submit app, as local test is not marked as complete

Description
I’m trying to submit an oauth app, and submit button is disabled, I assume it is because local test is marked as complete, even though I’ve completed oauth flow and got my access token.

Error
NA

Which App Type (OAuth / Chatbot / JWT / Webhook)?
OAuth

Which Endpoint/s?
auth

How To Reproduce (If applicable)
Steps to reproduce the behavior:

  1. Request URL / Headers (without credentials) / Body
  2. See error

Screenshots (If applicable)
If applicable, add screenshots to help explain your problem.

Additional context
Maybe app id from url might help, in figuring out what the app is missing for local test, or whatever is preventing submit

Hey @chakradarraju,

Can you share a screenshot of the Submit tab/page of your app? Are you seeing any orange text signifying outstanding items? Let me know!

Thanks,
Will

I do not see any errors here, but local test stage is still not marked as complete, I don’t know why

and submit button is disabled.

Here is screenshot of submit button being disabled:

Hey @chakradarraju,

Thanks for sharing these details—can you please ensure you’ve added notes to the release notes section and re-validated your domain if the previous validation expired?

Please also try uninstalling and reinstalling the app locally.

If you still aren’t seeing the submit button option available, can you please email us at developersupport@zoom.us with your account details (account owner email)—we will take a closer look.

Thanks,
Will