Update on react dependencies websdk?

Hello,

When can we expect an upgrade of the react dependency ?
The current websdk 1.9.x is using an old React 16.8.6 from 2019.

Many of us cannot just downgrade our apps to make it compatible which is something the Zoom team has been ignoring.

Hey @mtv,

Thank you for reaching out to the Zoom Developer Forum. Good question! We have an update to the React dependencies on our roadmap for the current version of the Web SDK.

Further, with version 2.0 of the Web SDK which will be released in the near future, you have more flexibility with the frameworks and libraries that you use with your project.

Let me know if you have any questions.

Thanks,
Max

1 Like