WebSDK v1.9.5 Dependency of react 16

Description
Can’t create Next or React app to leverage latest versions. Zoom WebSDK requires older version of React (and presumably) other outdated packages.

Hey @mark4,

Thank you for reaching out to the Zoom Developer Forum. In order to use the Web SDK, you’ll want to use the older version of React that is included with the current version of the Web SDK.

We are aware that this is an issue with some projects and are working to release an SDK with less dependencies in the future.

Thanks,
Max