Update to latest SDK for pending min sdk requirements

Please correct me if I’m wrong, but it seems the Ionic SDK will be defunct once Zoom implements min SDK requirements as the Ionic SDK is very outdated. Is this indeed the case?

2nd question - is anybody else interested in an update Ionic SDK (Cordova plugin) using the latest Zoom SDK?

Developers must download the latest version of the Android or iOS SDK and use it with the Ionic wrapper. The SDKs are not included in the wrapper. This is communicated in the Prerequisites and Download platform SDK file sections.