[Urgent, No Workarounds] Mac Client - Sign in with Google Option DISAPPEARED!

Description
Mac Client Sign in With Google Option Disappeared. Version: 5.2.1 (44040.0816)

Error
Mac Client - Sign in with google option cannot be seen in sign in page.
When did this happen:
V5.13 - Originally Logged onto this Mac, then logged in on windows, then apparently you cannot sign into two clients at once so I have to re log in on Mac, then I realise that the sign in with Google Option is lost. I logged out of windows but it didn’t help. On the windows and web client, I am able to sign in with google with no issues.

Steps Taken to solve this issue:
-Uninstalled zoom properly with the uninstall option located in the menu bar
-Re-installed the latest version V5.21
-Restarted the machine

Result:
The sign in screen is still not showing the OAuth Sign In with Google Option. The only other option is to sign in with SSO, which my school does not use. My account is linked to my google account and when I press forget password, I cannot set a password as the email just says that I should use Sign in With Google. I have no problem logging into the web client or windows client.

Request:
Any Workaround (eg: Adding a password) or a permanent solution is needed as soon as possible as it is very inconvenient and school is starting soon.

Which App?
Mac App Version 5.21 (44040.0816)

How To Reproduce (If applicable)
Steps to reproduce the behavior:

  1. Install App on Mac
  2. Sign in
  3. Sign in On Windows (You automatically get signed out of the Mac)
  4. Try to sign back in on Mac. You will find no sign in with google option

Screenshots (If applicable)
‘Sorry, New users can only attach one media’ -> So I will attach more medias when replying. A screenshot is available in the description section.

Additional context
No issues using it on Windows or the web client for changing settings. However, my windows machine is not for work and does not have a webcam so I need to get the Mac client back working.


Reset Password Email

Hey @ClementT,

Please reach out to support.zoom.us for this issue.

Thanks,
Tommy

Dear Tommy,

I am a free user, and therefore there is no way for me to contact support. Any assistance will be appreciated.

Clement

Ok For people who are experiencing this issue too, there is a short term workaround. Simply link a password to your account by signing up with the same email address and typing in a password, it WILL NOT CREATE A NEW ACCOUNT and it should work just fine in the short term. However, this does need to be sorted out by zoom developers as this is a very confusing problem for users

Hey @ClementT,

Please try upgrading your Zoom App to the latest version.

Thanks,
Tommy

First of all, thanks very much for your help. Regarding the version I am using, as descried in the opening thread, is the Mac Version V5.21 (44040.0816) and I can confirm that it is the latest version. I would like to add that the current quirky and inaccessible workaround for adding a password by signing up again with the same email address is used and I can log in just fine. However, I really recommend Zoom adding a ‘Bind with Password’ Feature in the web portal since users can be confused as there is currently no such option in the web portal, and a quirky fail safe sign up method is needed to solve this issue. Thanks very much for your help in advance :pray:

Hey @ClementT,

Happy to help! Thanks for your feedback, feel free to submit it directly to our produce team here: zoom.us/feed.

Thanks,
Tommy

I am also having this issue.

I use Google to sign in to my Zoom account, but when I access Zoom via the Mac Client (latest version) there is no option to sign in with Google (see screenshot). Given that my account doesn’t have a ‘password’ apart from Google Sign-in, I can’t access the Zoom Client.

I will try Clement’s workaround of signing up again with the same email, but this seems like a poor solution.

1 Like

Unfortunately, Zoom still haven’t come up with a permanent, proper solution with this, nor is there a way for reporting issues like this. I personally think this is quite an appalling issue.

Btw, thanks for visiting my post and I hope it helped :slight_smile:

Hey @ClementT, @kaycbas,

Have you tried reaching out to Zoom support here: support.zoom.us. This would be in their wheelhouse! :slight_smile:

Also, I suggest making sure your Zoom app is up to date.

Thanks,
Tommy

Heading over to the support website, but wanted to say that I am also newly experiencing this issue, even after upgrading to 5.3.0 and removing/reinstalling the Mac client. This is extremely detrimental to my workflow.

Hello Oscar, maybe you can contact them but since I am not a paying user, there is no way for me to contact support. The current workaround is to sign up with the same gmail account with email mode and it will not create a brand new account. Hope it helps and please help report this issue if you can. Thanks very much :slight_smile:

Clement

Hey @ClementT, @oscar, @kaycbas,

Please check to see if your Zoom admin / owner has turned off the Google sign in method here: https://zoom.us/account/setting/security

Thanks,
Tommy

I have two Zoom accounts, one personal and one for work. I am unable to access this page for either. I am, however, able to sign into my work Zoom account with Google in the browser, so I doubt that the admin has disabled this feature (or else the gating for this feature is not working correctly!). The issue is that the Mac client is missing the option, not that my sign-in attempt is being rejected.