Validation error preventing submission

Hi - I am trying to re-submit our zoom app (Equal Time) with the new TDD requirements, and I need help on the submit step. It says the meeting webhooks in both production and development and meeting participant webhooks in both production and development need to be validated, but I have validated them all. No matter how many times I validate them, I still get a notice saying the webhooks need to be validated. I have tried clearing the cache, logging out and back in again, etc. Please help. Thank you!

I tried to attach screenshots here, but it would not let me.

Hi @kim
Thanks for reaching out to the Zoom Developer Forum and welcome to our community, I am happy to help here!
When you validate your endpoint, do you get any errors?
Could you open your console and try to see if you are getting any errors there?

Here is a link to our Docs that show you how to validate URL

Hope this helps,

Thank you Elisa - when I went back to see if there were any errors, the issue had resolved itself.