Very high cpu load, audio/video problems while using browser

Description
I have a linux system (). I had more than 4gb ram left. I was on a zoom call and all of a sudden (after 2-5 mins) ram shot up to more than 8 gb going into my SWAP and slowing the whole thing down. Restarted system and same exact issue. I have used zoom before (2 months back) but never had such unreal performance issues

Which version?
Using chrome Version 85.0.4183.121 (Official Build) (64-bit) and web version.

Ubuntu 16 8gb ram, 4 cores, + nvidia GPU properly setup

To Reproduce(If applicable)

I ran it on a fresh boot and the same happens again.

Device (please complete the following information):

  • Ubuntu 16.04
  • 8gb ram, 4 cores,
  • nvidia GPU 1050 GeForce properly setup ( Acer nitro 5 laptop)

Please help.

Hey @thetj09,

Sorry to hear you are having CPU issues with the Web SDK.

Can you please share what version of the Web SDK you are using, and what locale / country you are in?

Thanks,
Tommy

How do I do that? Is there a terminal command? I can’t find any when I searched the www

@thetj09 if you downloaded it using a package manager, you can check the package file like package.json.

If you’re using the CDN, the version of the web SDK is in your CDN URL.

For example, <script src="https://source.zoom.us/zoom-meeting-1.8.1.min.js"></script> means you’re using version 1.8.1.

@tommy @hassan2 I haven’t downloaded anything. I just used the browser version. Is there a name of a particular package that I should look for? I can use dpkg --get-selections. But I need to know which package or some part of the package title.

Which version?
Using chrome Version 85.0.4183.121 (Official Build) (64-bit) and web version.

Do you need me to provide the link which I used to get into the call perhaps? I can also provide the meeting ID if required.

@thetj09 oh I see, you just meant that using Zoom in the browser is causing those issues. I assumed you were using the web SDK because your post is in the web SDK section.

I definitely think that the Zoom team is pushing some fixes about high CPU load + audio issues in the web version. I’ve experienced this before as well.

Hopefully the fixes are live within the next few weeks / months.

Ah ok! this is the wrong forum then? Do you know where I can post this to receive help? There are many people on the internet with the same issue since 5 or more months.

Regards,

@thetj09 I spoke with the Zoom team over a call, and they’ve assured me that the issues are being fixed in future releases. Likely within the next 2 months or so.

Thanks again for contributing, @hassan2. Our team is looking into these cases.

Best,
Will

1 Like