Waiting_room property not working

I have been trying top update meeting with API and confirmed that waiting_room property is not working. Can anyone help with that. Am I missing something?

Hi @abhishek.bhutra,

Welcome to the community!

Could you share your request body (redacting any secret info).

Zoom requires that meetings have either a waiting room, password or authentication enabled. If all are disabled then Zoom will automatically re-enable one of them.

Information on this can be found in the announcements section of the documentation (see below).

Could you confirm whether your meeting has a password or other authentication set up for it?


Thanks for pointing them in the right direction, Alex!

1 Like

How to get the “waiting_room” property from /profile/setting via the API.

Hi @dev17,

You can retrieve a user’s waiting room settings via this endpoint:


1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.