Web Sdk Sample app not working in lan

Hi All,

I tried to run the Web sdk sample app on localhost it run successfully. but when i am trying to share the meeting link with my network ip then no one is able to access the video and audio.

Link worked

Link not worked

Also when i am trying to add the some html in meetings.html page then it is overlayed by meeting ui can i have a control on it also.

Hey @anubhav.octane,

Can you please fill out the post template so we have enough information to help?

A clear and concise description of what the question is.

The full error message or issue you are running into.

Which version?
Knowing the version can help us to identify your issue faster.

To Reproduce(If applicable)
Steps to reproduce the behavior:

  1. Go to ‘…’
  2. Click on ‘…’
  3. Scroll down to ‘…’
  4. See error

If applicable, add screenshots to help explain your problem.

Smartphone (please complete the following information):

  • Device: [e.g. iPhone6]
  • OS: [e.g. iOS8.1]
  • Version: [e.g. 22]
  • Browser:[e.g. Chrome]

Additional context
Add any other context about the problem here.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.