Webhook app not working properly

We had created a webhook app and we saw that the webhook was not working properly from the app .
Although webhooks worked properly when added in the S2S app, independent webhook app had issues.

We registered for Meeting started , ended , Webinar startered , ended and all recordings completed . But sometime it was sending of meeting started , sometime ended .
Like attaching screenshot of a meeting ID : 97060089432
Started : 5:56 PM IST ( did not receive)
Ended : 5:57 PM IST ( did not receive)

Recording completed : 5:59 PM IST ( received)

Can you update me if there is something that has to be done?


This is something that our support team would have to investigate. Can you please open a ticket with developer support, and provide them with the following details:

1] App Client ID:
2] Webhook endpoint URL
3] Meeting ID:

Hello Ojus ,

Thank you for the reply .
I had already raised the ticket on support and the ticket number is #17350098.
They requested to raise in forum and marked the ticket as solved . Can you look into it once .

Thank You

Sorry for the delayed response. Here is a new ticket we created for you: