Webhook not triggering Participant/Host left meeting & Participant/Host join meeting


  1. The webhook for the Participant/Host left meeting & Participant/Host join meeting events don’t seem to be firing.
  2. When I save an event subscription, the page shows me an error (see attached) but when I refresh the page, the event subscription shows and the app is activated. This is how I created the webhook app in the first place.

No error as message as my server isn’t being hit. But I’m not seeing anything in the webhook call logs. See attached for event subscription save error (this happens on edit as well)

Which App Type (OAuth / Chatbot / JWT / Webhook)?
Webhook Only

How To Reproduce (If applicable)

  1. No errors for the event triggers because I’m not seeing them in my server or the webhook call logs.
  2. Create a webhook app and try to save a new event subscription.

Screenshots (If applicable)

Additional context

  • I’m using a basic flask server to receive the webhook event. This is served locally but the url I provided to the event subscription is through ngrok.

I have the same error, I tried an online tester as well and no events were triggered (they were working last night, however).

Confirm, also getting a error 500 trying to create webhooks

Seems to be working now! Is there a way the status page for Zoom can be update specifically for Webhooks?

I get the same error on the JWT app.

Hey @arul.kapoor, @miguel.villarreal, @calvinjee, @contentsportal,

Thanks for reporting this issue. Our engineering team is investigating this and we will get back to you asap. (ZOOM-169276)


Hey @miguel.villarreal, @arul.kapoor, @calvinjee, @contentsportal,

We have fixed this issue.

For OAuth apps created or authorized on June 5th which would not work for webhook events, you can re-install them. For webhook-only/JWT apps you can deactivate then re-activate and you should then be able to add the webhooks.