Whiteboard text font error & failure to close window

Zoom client

When you use a text box in the whiteboard and select ‘enter’ the text font changes into hieroglyphics. When you try to close the screen share the window ‘hangs’ and the only way to clear the screen of the empty white window is to exit and re-enter the meeting.

Version 5.0.408598.0517
Source: Snap Store
OS : Linux Ubuntu

Steps to reproduce the behavior:

  1. Go to ‘Share Whiteboard’
  2. Click on ‘add text’
  3. Key in text using the default font, then press Enter
  4. Text changes font and becomes illegible
  5. Attempt to close the shared screen
  6. The control buttons for the whiteboard disappear but the screen real-estate is still populated by an empty window which cannot be moved and cannot be closed without exiting and re-entering the meeting.

Device (please complete the following information):

  • Device Spec:PC
  • OS: Linux Ubuntu
  • Version 18.04

Additional context
Started happening about a week ago.

Hi @LornaJ,

Thanks for the post. It seems like you are facing issues with our Zoom client, which is out of the scope of what this forum is for. I have tried to poke around and see if anyone could help but unfortunately no luck. Please try to contact Zoom client support at https://support.zoom.us/hc/en-us/requests/new and one of the Zoom experts will be happy to assist you.

Thanks!

Thank-you.

I have tried to raise a bug report via the site you directed me to but because I do not have a paid account, apparently I am not entitled to point out their bugs!

They don’t seem to realise that somebody who has the free version is not very likely to want to pay for a subscription if they get told to f* off when they try to raise a bug report!

1 Like

Hi @LornaJ,

Thanks for the reply and sorry to hear what you are experiencing. Another route you could try is: https://zoom.us/feed;

I really want to help but unfortunately, I do not have any visibilities regarding the issues with Zoom client.

Thanks!

Just in case, I’m having the exact same issue with the latest Linux client on Linux Mint.
It seems like text notes that are longer then 4 characters are disappearing or getting some weird encoding.

Hi @bnayalivne,

Thanks for the reply. Please submit this issue to the client support: https://support.zoom.us/hc/en-us/requests/new or https://zoom.us/feed and hopefully they will fix it as soon as possible.

Thanks!