Why no "location" in user's returned info?

I am managing a region of 15 countries and I want to have the split of licenses per country.

In the web portal of Zoom admin, I wrote the ‘location’ field of all these users (as department as said … should be only for … department)

But when I get my licensed users information list from the API, all fields are here except “location”, why?

Hi @bwayan75
Could you please share with me what endpoint are you calling? Is it the Get a user endpoint?

If so, could you share a sample response with me here (make sure to get rid of any personal information)

Hello @elisa.zoom

Sorry for the late reply.
The one I am using is this one:

Below is a sample reply:

{‘id’: ‘-0MIv2XXXXXX’, ‘first_name’: ‘Jack’, ‘last_name’: ‘YYYYY’, ‘display_name’: ‘Jack YYYYYY’, ‘email’: ‘jack.YYYYYY@abcd.com’, ‘type’: 2, ‘pmi’: 12345, ‘timezone’: ‘Australia/Sydney’, ‘verified’: 1, ‘dept’: ‘Australia Pro User Temporary’, ‘created_at’: ‘2022-02-21T02:31:51Z’, ‘last_login_time’: ‘2023-04-01T04:39:47Z’, ‘last_client_version’: ‘’, ‘language’: ‘en-US’, ‘status’: ‘active’, ‘role_id’: ‘2’, ‘employee_unique_id’: ‘-0MIv2XXXXXX’, ‘user_created_at’: ‘2022-02-21T00:29:58Z’}

One possibility is that the user did not provide their location information when they created their account or they may have opted to keep their location private. Another possibility is that the platform or application does not have access to the user’s location data, or the location feature is not enabled. Additionally, the platform or application may have updated their privacy policy or data usage terms, which could impact the availability of location data.


The location is manually filled when our SSO users are connecting.

any update on this?

Why is that parameter not retrieved while it is showing in the dashboard?

Hey @bwayan75
Sorry for the late reply. I did not get notified and lost the thread.
I just did some testing on my end and I am always getting the location when calling the Get a user endpoint.
I will go ahead and send you a private message