Xamarin.Android.Zoom package for integrating zoom in xamarin

Description
Hello Team we are using Xamarin.Android.Zoom to integrate zoom in our Xamarin app
what is the version of mobile meeting sdk used in this package ?
and is it effected by 9 month window that zoom will do in 1 nov ?
if it will be effected this mean that meetings through this package will no longer work ?
if yes what is the solution for this package to continue as we use it in production ?
@jon.lieblich
is this mean our app will no longer work ?

Hi @desouky,

The version of the SDK directly maps to the version mentioned in our communication. If you are using a version that starts with 5.5.1 or higher, you already meet the requirements for November. Otherwise, you will need to update to a more recent version.

Thanks!