Your browser doesn’t support using computer’s Audio device, please upgrade your browser to the latest version

Description
Your browser doesn’t support using the computer’s audio device, please upgrade your browser to the latest version

Browser : Chrome (Version 87.0.4280.141 (64-bit))
Zoom Web SDK: 1.8.5
Application: Angular 9
Protocol: http
It is working in local IIS & in a development environment. But When we publish this in the public domain it is showing the below error. please check the screenshot

Hi,

Have you tried the latest SDK (1.8.6)? This version included lots of bug fixes.

https://marketplace.zoom.us/docs/guides/stay-up-to-date/changelog

Thanks,
Alex

1 Like

Hi,
Tried also SDK 1.8.6. But no luck. still showing the same error.

Hey @patil.sagar ,

Please try serving your site over securely https. That should fix the issue! :slight_smile:

Thanks,
Tommy