Zoom error during web integration

Hello all!

We are using v1.7.10 of the SDK to embed zoom in the blog. When running the project on a local system, we are able to join with audio and video works too. But after uploading to our AWS server, we are not able to join with audio and neither does video work. It shows the below message: Your browser doesn’t support using computer’s audio device, please upgrade your browser". We tried with firefox and chrome and both are updated but still getting the same error. We would appreciate any help in correcting this.

Hey @emily.lynne2015,

Are you serving your site over https? That should fix the issue! :slight_smile:

If not, please fill out the post template so we have enough info to help.


Description
A clear and concise description of what the question is.

Error
The full error message or issue you are running into.

Which version?
Knowing the version can help us to identify your issue faster.

To Reproduce(If applicable)
Steps to reproduce the behavior:

  1. Go to ‘…’
  2. Click on ‘…’
  3. Scroll down to ‘…’
  4. See error

Screenshots
If applicable, add screenshots to help explain your problem.

Device (please complete the following information):

  • Device: [e.g. iPhone6]
  • OS: [e.g. iOS8.1]
  • Version: [e.g. 22]
  • Browser:[e.g. Chrome]

Additional context
Add any other context about the problem here.


Thanks,
Tommy